IBM Support

Network Licence error 4109 on check out

Troubleshooting


Problem

When you try checking out a licence (aka commute a licence) to use a computer off the network where the network licence manager is located you receive an error 4109 message. The application functions normally when connected to the network.

Symptom

Error 4109 only appears when trying to commute the licence, otherwise the application functions correctly when using the application and obtaining the concurrent licence from the Sentinel RMS Licence Manager.

Cause

If you have an environment variable of LSHOST or LSFORCEHOST listed in your environment variables you will need to confirm it is pointing to the correct server.

Resolving The Problem

Remove the LSHOST or LSFORCEHOST environment variables if they exist for the computer you wish to commute the licence for off network usage.

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Document Information

Modified date:
16 April 2020

UID

swg21650212