Jazz for Service Management Version 1.1.0.1 does not support WebSphere Application Server Version 8.5.0.2

Flash (Alert)


Abstract

Jazz™ for Service Management Version 1.1.0. Fix Pack 01 does not support IBM® WebSphere® Application Server Version 8.5.0.2. Ensure that you use a supported version of WebSphere Application Server for a clean installation or update.

Content

Jazz for Service Management 1.1.0 Fix Pack 01 supports the following versions of WebSphere Application Server:

  • Version 8.0.0.2 64-bit or later fix packs for all integration services except IBM Tivoli® Common Reporting, which requires Version 8.0.0.3 64-bit or later fix packs
  • Version 8.5.0.1 64-bit, which is bundled with the full refresh of Jazz for Service Management Version 1.1.0.1
  • Version 8.5.5 64-bit. It has known issues and limitations for some Jazz for Service Management integration services. See Jazz for Service Management support for IBM WebSphere Application Server Version 8.5.5 technote.

Document information


More support for:

Tivoli Components
Jazz for Service Management

Software version:

1.1.0.1

Operating system(s):

Platform Independent

Reference #:

1650031

Modified date:

2014-08-12

Translate my page

Content navigation