Log in to Rational License Center results in "No license keys associated with this account" error

Technote (troubleshooting)


Problem(Abstract)

Attempts to log in to the IBM Rational License Key Center (LKC) results in the error "No license keys associated with this account".

Cause

The Rational product you purchased may not require license key.

Diagnosing the problem

Confirm your purchased product does not require a license key as follows.

  1. Log in to IBM Rational License Key Center as per steps on LKC welcome email
  2. Click View History under Order Information menu
  3. Click Sales Order Number for your purchased products
  4. Click License Information

Rational products that do not use license keys will show [No License Key Required] in the product description.

Resolving the problem

No further action required if your product does not use license key.

If your product does require a license key and you still see the error message No license keys associated with this account in your LKC top page, contact Rational Support Team for further assistance.

You can find your region Rational Support Team from below directory of worldwide contacts at http://www.ibm.com/planetwide/.

Note: Additionally, the IBM Rational A-Z list on the Rational Support Licensing page has a complete listing of Rational offerings and the components included in each as well as associated license keys.

Related information

IBM Rational License Key Center
A Japanese translation is available
A simplified Chinese translation is available

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Document information


More support for:

Rational License Key Server
Licensing

Software version:

8.1.1, 8.1.1.1, 8.1.1.2, 8.1.1.3, 8.1.1.4, 8.1.1.5, 8.1.1.6, 8.1.2, 8.1.2.1, 8.1.2.2, 8.1.3, 8.1.3.3, 8.1.4, 8.1.4.1, 8.1.4.2, 8.1.4.3

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Reference #:

1649289

Modified date:

2014-07-14

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