uDAPL Version Verification on DB2 pureScale

Technote (troubleshooting)


Problem(Abstract)

In a newly setup pureScale environment, to verify if the current installed uDAPL is the suitable version for the DB2 version, please run the attached collectUdapl script on all members and CFs and provide output to DB2 Support.

Symptom

In a newly setup pureScale environment, mismatched uDAPL version can cause abnormal behavior on DB2 such as db2start fails to start instance, db2 connection fails, etc.


Cause

mismatched uDAPL version

Environment

DB2 pureScale

Resolving the problem

To verify whether the current uDAPL version is correct, please run the attached collectUdapl script as root on all members and CFs and pipe the output to files and upload to DB2 Support.

Note: This collectUdapl script is only for debug purpose, and we do not officially provide support on it.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

DB2 for Linux, UNIX and Windows
Unknown - Missing Diagnostic Info

Software version:

9.8, 10.1, 10.5

Operating system(s):

AIX, Linux

Reference #:

1648980

Modified date:

2014-02-13

Translate my page

Machine Translation

Content navigation