Troubleshooting
Problem
TM1 Perspectives connecting to a TM1 server results in "(N33) Connection Failed" error.
Symptom
Multiple scenarios such as:
1. In server explorer (Architect or Perspectives) the TM1 server name is visible; however, selecting the TM1 server would result in waiting with no result.
2. Via Perspectives a "(N33) Connection Failed" pop up window occurs
Cause
1. TM1 admin host, hosting TM1 servers has multiple Network cards to which the TM1 server has no knowledge of.
2. TM1 server port provisioned by user in the tm1s,cfg file is blocked via firewall or third party software
Environment
TM1 9.5.2 and higher
Resolving The Problem
1. In the case of TM1 admin host having multiple network cards you would require the following parameter within the TM1s.cfg file of that particular TM1 server:
IPaddress = "<ipaddress1>; <ipaddress2>"
2. In the case of TM1 server ports being blocked, verified by the DOS command: "telnet <MachineName> <TM1 server port value>.
The requirement of blocking ports are organization specific and would require your organizations IT department to open the port used by the TM1 server
3. Another solution is to drop and recreate the TM1 Service.
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Document Information
Modified date:
15 June 2018
UID
swg21648837