The documentation page for the default language 'en' does not exist!

Technote (troubleshooting)


Problem(Abstract)

An attempt to access help documentation form within IBM Cognos Connection fails.

Symptom

The documentation page for the default language 'en' does not exist! Please contact your administrator for help.


Cause

Web server configuration is blocking HEAD verb.

Environment

IIS 7, Apache Web Server

Diagnosing the problem

Check within IIS if the HEAD verb is blocked.
IIS > Site > Request Filtering > HTTP Verbs

Resolving the problem

Ensure that the HEAD verb is not filtered. If it is listed, then "Remove" it.



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Document information


More support for:

Cognos Business Intelligence
Cognos Connection

Software version:

10.1, 10.1.1

Operating system(s):

Windows

Reference #:

1648162

Modified date:

2013-08-27

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