SCN customer not able to see a user record on the Provisioning UI, however the user is available on the customer on-premise directory

Technote (troubleshooting)


Problem

SCN customer not able to see a user record on the Provisioning UI, however the user is available on the customer on-premise directory

Cause

Customer has registered the user person document, by having the SCN Virtual server address on the MailServer field.

Resolving the problem

The directory synchronization server checks the person document and if it finds saas virtual server address on MailServer field, then that particular user record would not be visible in the User Provisioning UI.

Until you give the on-premise user a valid ( non SaaS ) mail server address, directory synchronization server will not allow that record to be visible in the User Provisioning UI.



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Document information


More support for:

IBM SmartCloud Notes
Notes Client

Software version:

Not Applicable

Operating system(s):

Platform Independent

Reference #:

1648135

Modified date:

2013-09-13

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