IBM Support

Bill To and Ship To value List is Empty

Troubleshooting


Problem

Is there a reason that in the Purchase Requisition application, the Bill To / Ship To select value look ups are empty?

Symptom

1. Go To the Purchase Requisition application.

2. Create a new PR.

3. Click on the Ship To/Bill To tab.

4. Click on the Ship To or Bill To select value icon and there are no addresses listed.

Cause

The addresses have not been associated to the sites

Resolving The Problem

1. Go to Administration/Organizations.

2. Bring up your Organization.

3. Click on the Sites Tab and you will need to associate addresses in the Addresses for Site: section.

[{"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Purchase Requisitions","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"7.1;7.1.1;7.5;7.6","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 June 2018

UID

swg21647744