Possible security exposures within IBM WebSphere Application Server that shipped with WebSphere Enterprise Service Bus - Oracle CPU June 2013

Flash (Alert)


Abstract

Within the version of IBM WebSphere Application Server that is provided with WebSphere Enterprise Service Bus there are multiple security vulnerabilities.

Content

These security vulnerabilities are all fixed with available interim fixes and through specific WebSphere Application Server Fix Pack levels.

  • For WebSphere Application Server V7.0 through 7.0.0 Fix Pack 29, install Fix Pack 31 (7.0.0.31) or later.
  • For WebSphere Application Server V6.1.0 through 6.1.0 Fix Pack 45, install Fix Pack 47 (6.1.0.47) or later.

For more information on these fixes see:
Security Bulletin: WebSphere Application Server - Oracle CPU June 2013

Related information

WebSphere Application Server Fix List


Cross reference information
Segment Product Component Platform Version Edition
Application Servers WebSphere Application Server Security AIX, HP-UX, Linux, Solaris, Windows, z/OS

Product Alias/Synonym

WESB

Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere Enterprise Service Bus
WAS

Software version:

6.2, 7.0, 7.5

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows, z/OS

Reference #:

1647710

Modified date:

2013-09-05

Translate my page

Machine Translation

Content navigation