Registry Services support on WebSphere® Application Server 8.5.5

Technote (troubleshooting)


Problem(Abstract)


While Registry Services 1.1 does not support IBM® WebSphere® Application Server Version 8.5.5, Registry Services Version 1.1.0.1 supports this version.

Symptom

There are two possible scenarios:

1) If you have Registry Services 1.1 installed as part of Jazz™ for Service Management, you cannot upgrade the application server version from 8.5.0 to 8.5.5.

2) If you have an existing version of WebSphere® Application Server installed in your environment, and then you upgrade to WebSphere® Application Server 8.5.5, you cannot install Registry Services with this application server version.

Both scenarios fail and an error message is logged in the Registry Services log files because Registry Services 1.1 does not support WebSphere® Application Server 8.5.5.


Cause

This failure occurs because the WAS_Home/plugins/com.ibm.ws.prereq.asm.jar file is missing in the Registry Services 1.1 class path.

Environment

All Jazz™ for Service Management supported platforms.

Diagnosing the problem

If you try to upgrade the WebSphere® Application Server version 8.5 environment with Registry Services to WebSphere® Application Server 8.5.5, the upgrade fails.

An error message is logged in the Registry Services log files: "CTJFN1007I Error copying JDBC drivers: error_msg".

Resolving the problem

If you want to use WebSphere® Application Server 8.5.5 with Registry Services, you can update to Registry Services 1.1.0.1.

First update Registry Services Version 1.1 to Version 1.1.0.1 and the upgrade WebSphere® Application Server 8.5 to WebSphere® Application Server 8.5.5. You can download Jazz™ for Service Management Version 1.1 Fix Pack 1 package from IBM® Fix Central. This package contains Registry Services 1.1 Fix Pack 1. See Jazz™ for Service Management Version 1.1 Fix Pack 1 Readme.

For scenario #2 that is described on the Symptoms field, you can obtain the installation media for Jazz™ for Service Management 1.1.0.1, which is also a full refresh of Jazz™ for Service Management Version 1.1 Base with Fix Pack 1.

Related information

Hardware and software requirements

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli Components
Jazz for Service Management

Software version:

1.1

Operating system(s):

AIX, Linux, Windows

Reference #:

1647538

Modified date:

2014-07-16

Translate my page

Machine Translation

Content navigation