Adobe error when opening a report in SiteProtector

Technote (troubleshooting)


Problem(Abstract)

You may find that you experience an error referencing Adobe® Acrobat® or Reader® software when attempting to open a report in SiteProtector

Symptom

The following error will be displayed when the report fails to open:

There is a problem with Adobe Acrobat/Reader. If it is running, please exit and try again. (1014:1014)


Cause

This is not a defect in SiteProtector. The issue is caused by the settings in Acrobat/Reader.


Resolving the problem

  1. Open the Acrobat Reader program.

  2. Click Edit > Preferences.

  3. Select Internet under Categories in the left pane.

  4. Unselect the 3 following checkboxes in the Web Browser Options section of the right pane.
    • Display in Read Mode by default
    • Allow fast web view
    • Allow speculative downloading in the background
  5. Click OK to save.



If the above information does not resolve your issue, contact IBM Security Systems Customer Support.

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Document information


More support for:

IBM Security SiteProtector System

Software version:

2.9

Operating system(s):

Windows

Reference #:

1647388

Modified date:

2013-08-26

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