IBM Support

"GSKit not Found" after removing and reinstalling IBM Content Manager OnDemand client

Troubleshooting


Problem

After uninstalling and reinstalling the IBM Content Manager OnDemand Windows Client, the user cannot connect to a IBM Content Manager OnDemand server.

Symptom

When connecting to a IBM Content Manager OnDemand server, the message, "Dynamic Load Library 'IBM GSKit' could not be found." is displayed.

Clicking OK to dismiss the message and clicking OK again to log onto the server can cause the message, "Connection cannot be established for the <nnnnnnnn> server." to be displayed where <nnnnnnnn> is the name of the IBM Content Manager OnDemand server.

Cause

This problem occurs when you use Microsoft Windows 7 Professional N edition. It can occur on other N editions of the Microsoft Windows 7 operating systems.

Environment

Microsoft Windows 7 N edition

Resolving The Problem

This is a known limitation on the Microsoft Windows 7 N edition. The workaround is to reinstall the IBM GSKit after the IBM Content Manager OnDemand Client is uninstalled and reinstalled.

To resolve the problem, try one of two ways outlined below.

  1. Run the IBM GSkit installer, gsk8ssl32.exe, found in the ars32 subdirectory of the IBM Content Manager OnDemand Client install image and select the repair option.
  2. Uninstall the IBM GSkit using the Windows Programs and Features (Windows 7) or Add/Remove Programs (Windows XP) and reinstall the IBM GSkit installer, gsk8ssl32.exe, found in the IBM Content Manager OnDemand Client product directory.

[{"Product":{"code":"SSEPCD","label":"Content Manager OnDemand for Multiplatforms"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Not Applicable","Platform":[{"code":"PF033","label":"Windows"}],"Version":"9.0","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21646814