Phonetic key populator is no longer supported

News


Abstract

Phonetic key populator is no longer required for InfoSphere Master Data Management Server version 8.5, 9.0.1, 9.0.2, 10.0, 10.1, and 11.0. It is therefore not supported.

Content

The stand alone client application phonetic key populator located in the path utils/phoneticKeyPopulator, is no longer required and therefore is not supported.

This tool was designed to populate phonetic keys for databases that do not contain phonetic keys. Since the MDM phonetic keys feature was introduced in version 7.0, the tool is no longer required for MDM versions post 7.0.


Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

InfoSphere Master Data Management Server

Software version:

8.5, 9.0.1, 9.0.2, 10.0, 10.1, 11.0

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows, z/OS

Software edition:

All Editions

Reference #:

1646813

Modified date:

2013-09-16

Translate my page

Machine Translation

Content navigation