Repository and download website moved for IBM Advance Toolchain for PowerLinux RPMs

Technote (troubleshooting)


Problem(Abstract)

The yum repository and download website for the IBM Advance Toolchain RPMs that are required by InfoSphere Streams on PowerLinux have changed.

Symptom

The yum repository set up by the ibm-power-at-repo-1.0.0-1.ppc RPM will not find the latest versions of the Advance Toolchain RPMs because the Advance Toolchain RPMs Version 5.0-10, or later are located on a new host.


Environment

InfoSphere Streams Version 3.0 or Version 3.1 applications running on PowerLinux

Resolving the problem

The Advance Toolchain RPMs are now available at the following location: ftp.unicamp.br


You can use the ibm-power-repo RPM Version 1.2.1-0, or later to create a new yum repository that includes the latest versions of the Advance Toolchain RPMs, or manually download and install the Advance Toolchain RPMs.

-- To use the ibm-power-repo RPM, go to:
http://www-304.ibm.com/webapp/set2/sas/f/lopdiags/yum.html

-- To manually download and install the Advance Toolchain RPMs, use the following procedure:

(1) Download the latest Advance Toolchain RPMs at the following locations.

Note: The advance-toolchain-at5.0-selinux rpm is only needed if your system has SELinux enabled.


(2) Install the RPMs.

If SELinux is enabled, use the following command to install the RPMs:

    rpm -Uvh advance-toolchain-at5.0-devel-5.0-10.ppc64.rpm advance-toolchain-at5.0-runtime-5.0-10.ppc64.rpm advance-toolchain-at5.0-selinux-5.0-10.ppc64.rpm
If SELinux is not enabled, use the following command to install the RPMs:
    rpm -Uvh advance-toolchain-at5.0-devel-5.0-10.ppc64.rpm advance-toolchain-at5.0-runtime-5.0-10.ppc64.rpm

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

InfoSphere Streams
Install

Software version:

3.0, 3.1

Operating system(s):

Linux

Reference #:

1643806

Modified date:

2013-07-16

Translate my page

Machine Translation

Content navigation