Installing the Git adapter on JTS/CLM 4.0.3 using DB2 10.1 results in the error CRJAZ1994E The database server version check failed

Technote (troubleshooting)


Problem(Abstract)

When you install the Rational Adapter for Git on IBM Rational Solution for CLM, 4.0.3 that uses DB2 10.1, an error is given on the adapter diagnostic page indicating DB2 10.1 is not supported.

Symptom

When you install the Rational Adapter for Git on IBM Rational Solution for CLM 4.0.3 that uses DB2 10.1, the following message shows on the Diagnostics page:

CRJAZ1994E - The database server version check failed. $CRJAZ1896E Only DB2 9.5 and DB2 9.7 are supported. The current version is 10.1.



Diagnosing the problem

Click the Application tab in the Rational Adapter for Git banner; then click Diagnostics.

Resolving the problem

WORKAROUND:

Ignore the error message. Continue with your setup of Gitweb and Gerrit.


Related information

Latest support documents

Rate this page:

(0 users)Average rating

Document information


More support for:

Rational Lifecycle Integration Adapters
Rational Adapter for Git

Software version:

1.0, 1.0.0.1, 1.1, 1.1.0.1

Operating system(s):

Linux, Windows

Software edition:

Standard

Reference #:

1643207

Modified date:

2013-09-30

Translate my page

Machine Translation

Content navigation