"An error occured while communicating with the Portal" when attempting to open a PPES cube in Cognos Connection

Technote (troubleshooting)


Problem(Abstract)

After changing the bind user for Series 7, opening a PPES Cube in Cognos Connection generates an error message.

Symptom

An error occured while communicating with the Portal


Cause

Changing the bind user for the Series 7 Directory Server in Access Manager and the Series 7 Runtime Configuration is configured to use a Local Authentication Cache (LAC). The LAC file is now causing an issue for cross-product authentication.

Environment


Windows

IBM Cognos BI

Series 7 Namespace

Powerplay Enterprise Server (PPES)


Resolving the problem

Disable the Local Authentication Cache.

To remove the Local Authentication Cache, perform the following steps on the PPES machine:


1. Stop all Series 7 products running on this machine.

2. Run the Access Manager Configuration wizard.
3. In the Configuration Wizard, choose the Custom configuration option and click Next.
4. Select the Directory Server Configuration check box and uncheck the Local Authentication Cache file (LAC) check box.
5. Finish the Configuration

6. Restart the Series 7 products on this machine.

7. Retest the cube in Cognos Connection.

At this point, the error message will be gone. You may choose to redo the process to re-enable the LAC at this point.


Cross reference information
Segment Product Component Platform Version Edition
Business Analytics Cognos PowerPlay Not Applicable

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Document information


More support for:

Cognos Business Intelligence
Security

Software version:

8.4, 8.4.1, 10.1, 10.1.1, 10.2, 10.2.1

Operating system(s):

Windows

Software edition:

All Editions

Reference #:

1642558

Modified date:

2013-06-28

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