UT-DEF-0046 azb_Database: Incompatible database version when attempting to execute reports.

Technote (troubleshooting)


Problem(Abstract)

When attempting to execute a report, the following error message is displayed:

UT-DEF-0046 azb_Database: Incompatible database version

Cause

This issue may be caused by a problem creating new RTM files when the report access the package.

Resolving the problem

To resolve the issue:

1. Stop the IBM Cognos Application Tiers

2. Delete the contents of the <Cognos Install Path>\data\cqe\RTModels directory

3. Start the IBM Cognos Application Tiers


Rate this page:

(0 users)Average rating

Document information


More support for:

Cognos Business Intelligence
Cognos Viewer

Software version:

8.3, 8.4, 8.4.1, 10.1, 10.1.1, 10.2, 10.2.1

Operating system(s):

AIX, HP Itanium, HP-UX, Linux, Solaris, Windows

Software edition:

All Editions

Reference #:

1642534

Modified date:

2013-07-19

Translate my page

Machine Translation

Content navigation