Troubleshooting
Problem
User launches Controller. User receives error message.
Symptom
The error message will vary, but it will be similar to:
- Information
Standard Error
Number: 76
Source: mscorlib
Description: Could not find a part of the path 'C:\Users\USERNAME\AppData\Roaming\Cognos\CCR\USERdatabasename'.
at Microsoft.VisualBasic.ErrObject.Raise(Int32 Number, Object
Source, Object Description ...
<...>
[OK]
Cause
There are several possible causes for similar errors:
- Scenario #1 (likely) - Invalid cache files in end user's Windows profile
- Scenario #2 (rare) - Incorrect database connection nomenclature used
- Specifically, Oracle database connection settings are incorrect.
Resolving The Problem
Scenario #1 (likely)- Invalid cache files in end user's Windows profile
Clear the end user's cache files.
- TIP: For instructions, see separate IBM Technote #1516661.
Scenario #2 (rare) - Incorrect database connection nomenclature used
Modify the data source connection (in Controller configuration) to refer only to the Oracle SID (as defined in the Oracle tnsnames.ora file) and not SERVERNAME/SID.
- TIP: For instructions, see separate IBM Technote #1574732.
Related Information
[{"Product":{"code":"SS9S6B","label":"IBM Cognos Controller"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Controller","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.5.1;10.1;10.1.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
Was this topic helpful?
Document Information
Modified date:
15 June 2018
UID
swg21642447