IBM Support

CS help that is contributed by Eclipse may not work on Macintosh

Troubleshooting


Problem

In IBM Mobile Test Workbench for Worklight, when you open Context-sensitive (CS) help on the Macintosh for a UI that is contributed by Eclipse, the CS help might not appear.

Symptom

Click Window > Preferences > Test and click the CS help icon.

The help does not appear while other times it does.

The behavior is random.

Cause

This issue was identified as a product defect and logged under work item 37336.

Resolving The Problem

WORKAROUND:

Use the CS help on the Microsoft Windows platform.

[{"Product":{"code":"SSZH4A","label":"IBM Worklight"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Documentation","Platform":[{"code":"PF022","label":"OS X"}],"Version":"6.0","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21641943