FileNet CE 5.2 and Sharepoint 2010/2013 compatibility

Technote (FAQ)


Question

Is IBM ECM FileNet P8 (P8) Content Engine (CE) 5.2 compatible with Microsoft (MS) Sharepoint 2010 and Sharepoint 2013 through Web Parts?

Answer

CE 5.2 is compatible with MS Sharepoint 2010, as CE 5.2 is delivered with the Sharepoint Web Parts 2.2.2.0 component which supports MS Sharepoint 2010.

CE 5.2 is not compatible with MS Sharepoint 2013, as there is no Sharepoint Web Parts version for MS Sharepoint 2013. For integration with 2013, you should use IBM Content Navigator (ICN) URL addressable pages, or build custom web parts with the ICN widget/toolkit.


Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

FileNet P8 Platform
Content Engine

Software version:

5.2

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Reference #:

1641595

Modified date:

2013-06-24

Translate my page

Machine Translation

Content navigation