Version of Java for setting external compare tool parameters in Eclipse for Rational Rhapsody integration

Technote (FAQ)


Question

What version of Java you can use in order to set external compare tool parameters in Eclipse for IBM Rational Rhapsody integration with Subversion?

Cause

You would want to set the Rational Rhapsody Diffmerge as an external compare tool to be used for merge program in Rhapsody integration with Subversion

Answer

In order to enable as Rational Rhapsody Diffmerge as an external compare tool you must ensure that the Eclipse IDE is using Java 6

Note: It is recommended not to use Java 7 as it does not allow you to set the parameters for merge program tool

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Rational Rhapsody
General Information

Software version:

7.6, 7.6.0.1, 7.6.1, 7.6.1.1, 7.6.1.2, 7.6.1.3, 8.0, 8.0.1, 8.0.2

Operating system(s):

Windows

Reference #:

1641161

Modified date:

2013-06-25

Translate my page

Machine Translation

Content navigation