IBM Support

FMF0003S An internal processing error has occurred

Troubleshooting


Problem

The Flashcopy Manager GUI is used to copy, update or delete a policy. The operation fails with the above error.

Cause

The Tivoli Storage Manager administrative client is needed for policy operations but is not installed.

Diagnosing The Problem

When Flashcopy Manager is deployed, the Tivoli Storage Manager administrative client is automatically installed. If the Tivoli Storage Manager client was pre-installed without the "Administrative Client Command Line Files" feature, Flashcopy Manager does not override the current client installation and does not install the administrative client.
This is error is logged when the Tivoli Storage Manager administrative client executable (dsmadmc.exe) is missing from the client installation directory (default : C:\Program Files\Tivoli\TSM\baclient).

Resolving The Problem

Install the missing administrative client. Right-click on the IBM Tivoli Storage Manager client program in the Windows control panel "Programs and Features" and select "Change". On the client installation, select "Modify" and then select to install the "Administrative Client Command Line Files" feature.

[{"Product":{"code":"SS36V9","label":"Tivoli Storage FlashCopy Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"FlashCopy Manager for Custom Applications","Platform":[{"code":"PF033","label":"Windows"}],"Version":"3.2","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

Modified date:
17 June 2018

UID

swg21640083