The standards version(s) will not Extract into the Batch Standards file.

Technote (troubleshooting)


Problem(Abstract)

Getting errors regarding any of the following versionse: DEFAULT, DEFAULT4, D 3, 00200, 002001UN, 002002UN, 00300, 003010, and 00400, about not being in the batch standards file during processing, these standards version(s) will not extract into the batch standards file, it's not even reading it.

Cause

Selection was set to A in the file

Resolving the problem

Go into option 17-Trans in Use for the standards version, and UNSELECT all transactions and F10 update, then go back into 17-Trans in Use for 00300 standards version and SELECT all transaction and F10 update, then run EXTSTD.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Sterling Gentran:Server for iSeries

Software version:

3.4, 3.5, 3.6

Operating system(s):

IBM i, OS/400, i5/OS

Reference #:

1640043

Modified date:

2013-07-15

Translate my page

Machine Translation

Content navigation