Troubleshooting
Problem
Upgraded Cognos from a previous version and Framework Manager is unable to use existing data sources. Framework Manager hangs and is unresponsive.
Symptom
In an upgraded environment using SSL, FM is unable to import metadata, test a data source, or Query Subject. Fm hangs and you need to end the process manually.
Disabling SSL, using the dispatcher URI, or using a data source connection created new in the upgraded environment will work.
Cause
Signons stored in Cognos Connection are triggering the issue.
Resolving The Problem
Creating a new signon and deleting the existing signon resolves the issue.
[{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Framework Manager","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.1;10.1.1;8.4.1","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
15 June 2018
UID
swg21639221