Expiring TEPS support packages may prevent TEP clients from loading

Flash (Alert)


Abstract

The ITCAM for Transactions support packages are signed with a certificate that expires on June 10th 2013. After this date some users may experience problems loading their TEP client, depending on their Java security policy.

Content

To resolve this issue please apply ITCAM for Transactions 7.3.0.1 Interim Fix 0020 to upgrade all components' TEMS, TEPS and TEP support packages. This Interim Fix is an upgrade-only package, so you will require a previous installation of the product.

Updated multilingual language packs are also included in this Interim Fix for all components.

Upgrading of the ITCAM for Transactions agents is not necessary to resolve the expiring certificates but additional fixes have been provided for some agents. Below is a list of agents updated in Interim Fix 0020 but see each component's "List of fixes" for additional information. All other agents are unchanged from 7.3.0.1.

  • Internet Service Monitoring (IS) agent
  • Response Time - Application Management Console (T3) agent
  • Transactions Tracking - Transaction Collector (TU) agent

For download locations please see the READMEs in the related information section or search Fix Central for the following IBM Tivoli Composite Application Manager for Transactions fixes:

  • 7.3.0.1-TIV-CAMIS-IF0020
  • 7.3.0.1-TIV-CAMRT-IF0020
  • 7.3.0.1-TIV-CAMTT-IF0020

Related information

7.3.0.1-TIV-CAMIS-IF0020 README
7.3.0.1-TIV-CAMRT-IF0020 README
7.3.0.1-TIV-CAMTT-IF0020 README

Rate this page:

(0 users)Average rating

Document information


More support for:

Tivoli Composite Application Manager for Transactions

Software version:

7.3

Operating system(s):

AIX, Linux, Windows

Reference #:

1638849

Modified date:

2014-04-23

Translate my page

Machine Translation

Content navigation