IBM Support

IDS install returns: lax.nl.message.vm.not.loaded=The installer either could not find a Java VM, or the Java VM on this system is too old.

Technote (troubleshooting)


Problem(Abstract)

While installing IDS on a Linux host, a non fatal error is displayed in the install.log file:

lax.nl.message.vm.not.loaded=The installer either could not find a Java VM, or the Java VM on this system is too old. The installer requires Java 1.1.5 or later. It can be downloaded from http://java.sun.com/products/jdk/1.1/jre/lax.resource.dir=Linux

Cause

Java is not found on the system or the version of Java is outdated.

Diagnosing the problem


  • Run java --version to determine the installed version.
  • Run which java to determine location Java is installed.

Resolving the problem

Document information

More support for: Informix Servers

Software version: 11.5, 11.70, 12.1

Operating system(s): Linux

Reference #: 1638612

Modified date: 24 May 2013


Translate this page: