IBM Support

Working in ClearCase dynamic views with Symantec Endpoint Protection 12.1.2.x and later on the same system will cause a STOP (Blue Screen) error

Troubleshooting


Problem

This technote provides information about issues that can occur when working in an IBM Rational ClearCase dynamic view on a Microsoft Windows machine where you may experience a system crash if Symantec 12.1.2x or later is installed.

Cause

There is an incompatibility between the ClearCase MVFS driver and Symantec 12.1.2x and later releases. This includes versions 12.1 RU2 , 12.1 RU2 MP1 and later versions.

Resolving The Problem

This issue has been resolved in:

ClearCase Fix Packs 8.0.0.9 and 8.0.1.2: Fix List for IBM Rational ClearCase.

ClearCase Fix Pack 7.1.2.13: Fix List for IBM Rational ClearCase 7.x

[{"Product":{"code":"SSSH27","label":"Rational ClearCase"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"MVFS","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.1;7.1.1;7.1.2;8.0","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
29 September 2018

UID

swg21638422