BMXAA1476E when exporting data from Maximo

Technote (troubleshooting)


Problem(Abstract)

When exporting data through external systems or the application export feature you receive BMXAA1476E - Not allowed to write to the file.

Symptom

Unable to export files from Maximo.


Cause

This issue can occur when your integration global directory is set to a mapped drive and the WebSphere services are not using a domain account when started.

Resolving the problem

To resolve the problem you will need to change the log on accounts for the following WebSphere services to a domain user that has access to the Global Directory share that is specified in the mxe.int.globaldir systems property.

IBM WebSphere Application Server v7.0 - ctgCellManager01

IBM WebSphere Application Server v7.0 - nodeagent

Another option is to move the global directory local to the application server and update the mxe.int.globaldir property accordingly.


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Document information


More support for:

IBM Maximo Asset Management

Software version:

7.1, 7.5

Operating system(s):

Platform Independent

Reference #:

1637810

Modified date:

2013-05-21

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