Upgrade to IBM SDK 6.0.13.2 6 SR13-FP2

Flash (Alert)


Abstract

Please update IBM SDK to latest version 6.0.13.2 6 SR13-FP2.

Content

IBM Multichannel Bank Transformation Toolkit(BTT) version 8.0, 8.0.1 and 8.1 is certified on IBM SDK 6.0. If your application is rich client web teller application and is running on IBM Java SDK 6.0, due to security problem, please upgrade it to the latest version 6.0.13.2 6 SR13-FP2, released on May 9, 2013. For other applications bundled with BTT, the upgrade is not mandatory.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere Multichannel Bank Transformation Toolkit

Software version:

8.0, 8.0.1, 8.1

Operating system(s):

Linux, Windows

Software edition:

All Editions

Reference #:

1637745

Modified date:

2013-05-17

Translate my page

Machine Translation

Content navigation