Possible security exposures within WebSphere Application Server

Flash (Alert)


Abstract

Within the version of WebSphere Application Server provided with WebSphere Service Registry and Repository there are possible security vulnerabilities.

Content

These security vulnerabilities are all fixed within WebSphere Application Server Fix Pack levels.

  • For WebSphere Application Server V8.0 through 8.0.0.5:
    Install Fix Pack 5 (8.0.0.6), or later.
  • For WebSphere Application Server V7.0 through 7.0.0.27:
    Install Fix Pack 29 (7.0.0.29), or later.
  • For WebSphere Application Server V6.1.0 through 6.1.0.45:
    Install Fix Pack 47 (6.1.0.47), or later.

For more information on these fixes see
Security Bulletin: WebSphere Application Server - Oracle CPU Feb 2013

Cross reference information
Segment Product Component Platform Version Edition
Application Servers WebSphere Application Server Security AIX, HP-UX, i5/OS, IBM i, Linux, Solaris, Windows, z/OS

Product Alias/Synonym

WSRR

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere Service Registry and Repository
Security

Software version:

6.2, 6.3, 7.0, 7.5, 8.0

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows, z/OS

Reference #:

1637199

Modified date:

2013-05-13

Translate my page

Machine Translation

Content navigation