All deployments stay in a 'pending' state indefinitely

Technote (troubleshooting)


Problem(Abstract)

All deployments being imported or exported through Cognos Administration never move into an executing status. The deployments remain in a 'pending' state.

Cause

Notification store configuration is not consistent across all application servers in the environment

Environment

Multi-server environment

Diagnosing the problem

Review the 'Notification' section within Cognos configuration on all application server installations.

Resolving the problem

Ensure that the exact same notification store database has been defined on all application servers. If one of the application servers is pointing to a different notification store database, or is using different user credentials to connect to the notification store; you may see unexpected behavior.

For additional information, please see the installation and configuration guide:
http://pic.dhe.ibm.com/infocenter/cbi/v10r2m0/topic/com.ibm.swg.ba.cognos.inst_cr_winux.10.2.0.doc/c_create_notification_db.html#create_notification_db

Related information

Notifcation store

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Cognos Business Intelligence
Cognos Administration

Software version:

8.4.1, 10.1, 10.1.1, 10.2

Operating system(s):

AIX, Linux, Solaris, Windows

Reference #:

1637077

Modified date:

2013-12-10

Translate my page

Machine Translation

Content navigation