Maximo TPAE 7.1.x and Internet Explorer 9 compatibility

Technote (FAQ)


Question

Is TPAE 7.1.x compatible with IE9?

Answer

TPAE 7.1.x is not compatible with Internet Explorer 9. The Internet Explorer 9 browser version will be supported in the Maximo TPAE 7.5.0.3 fixpack onwards. There are no plans to make future Maximo 7.1.1.x fixpacks compatible with IE9 at this stage.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli Change and Configuration Management Database

Software version:

7.1.1

Operating system(s):

AIX, Linux, Windows

Reference #:

1636929

Modified date:

2013-05-10

Translate my page

Machine Translation

Content navigation