Notes 8.5.x client crashes on Windows 7 workstations with default browser set to Internet Explorer 9

Technote (troubleshooting)


Problem

Some Notes 8.5.x clients seem to randomly and intermittently crash after the Web browser is upgraded to Internet Explorer 9 (IE9) on Windows 7 workstations.

Cause

This issue has been found to occur for users running Notes 8.5.x clients on Windows 7 workstations with the default browser set to Internet Explorer 9 and the Notes Preference for Web Browser set to "Use the browser that I have set as default for the operating system". Analysis shows that the crash is caused by the OS .dll named "d2d1.dll".

Resolving the problem

Refer to the following Microsoft Knowledge Base articles for information on how to download and install a patch for this issue.

Rate this page:

(0 users)Average rating

Document information


More support for:

IBM Notes
Crash/Hang/NSD

Software version:

8.5.1, 8.5.2, 8.5.3

Operating system(s):

Windows

Software edition:

Standard

Reference #:

1636880

Modified date:

2014-04-24

Translate my page

Machine Translation

Content navigation