Domino 9.0 install on IBM i may result in error "Unknown error returned from ICC" when any client attempts to connect

Technote (troubleshooting)


Problem

Installing Domino 9.0 on non-US systems may result in failure to install part of the Domino product required for network encryption of notes traffic, this will result in a complete failure by clients attempting to connect to the server

Symptom

All clients connecting will receive a pop-up message "Unknown error returned from ICC"


Cause

The QIBM/PRODDATA/LOTUS/DOMINO900/ICC directories are not populated during the install

Environment

Domino 9.0

OS/400, IBM i , i5/OS V7R1 and V6R1


Diagnosing the problem

Confirm the Subdirectories in QIBM/PRODDATA/LOTUS/DOMINO900/ICC are empty, if they are , you have encountered this failure.

Resolving the problem

No solution available, This is tracked in SPR WSCN97H6QK


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Document information


More support for:

IBM Domino

Software version:

9.0

Operating system(s):

IBM i, i5/OS

Software edition:

All Editions

Reference #:

1636668

Modified date:

2013-05-09

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