Rational Publishing Engine 1.2 does not start because of an incorrect Web Services URL entered during installation

Technote (troubleshooting)


Problem(Abstract)

After a successful installation of Rational Publishing Engine 1.2, the product does not start.

Cause

In the RPE Web Services panel of the Installation Manager installation wizard, you have the option of entering a URL to connect to the Web Services application for your organization. One reason that Rational Publishing Engine might not start for the first time is that this Web Services URL was not entered correctly during installation.

Resolving the problem

To correct a Web Services application URL:

  1. Delete Launcher and Document Studio workspaces from the application data directory on your computer. Example: %APPDATA%\IBM\Rational\RPE_buildYYYYMMDD_#### 
  2. Verify that the Web Services URL is correctly specified in the configuration files:
    1. Open the rpe-launcher.ini file a text editor.
      Example: %RPE_HOME%\launcher\rpe-launcher.ini
    2. Locate the -Dcom.ibm.rational.rpews.url flag.
    3. Verify that the value for the -Dcom.ibm.rational.rpews.url flag is correct or that a value is not specified.
      Example with a value: -Dcom.ibm.rational.rpews.url=http://<server>:<port>/rpews/
      Example without a value: -Dcom.ibm.rational.rpews.url
    4. Repeat these steps in the rpe-studio.ini file.
      Example: %RPE_HOME%\studio\rpe-studio.ini
  3. Start the Launcher or Document Studio application.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Rational Publishing Engine
Installation

Software version:

1.2

Operating system(s):

Linux, Windows

Reference #:

1636561

Modified date:

2013-05-09

Translate my page

Machine Translation

Content navigation