IBM Support

CAM-CRP-1132 An error occurred while attempting to rquest a certificate from the Certificate Authority service.
Reason : java.net.SocketException:Inrecognoized Windows Sockets error :0: JVM_Bind

Troubleshooting


Problem

Distributed installation with Framework Manager ,Dispatcher and Content Manager installed on separate machines. While saving Cognos Configuration in Framework Manager installation user gets the following error : "CAM-CRP-1132 An error occurred while attempting to rquest a certificate from the Certificate Authority service.Unable to connect to the Certificate Authority service.Ensure the Content Manager computer is configured and that the IBM Cognos services on it are currently runing. Reason : java.net.SocketException:Inrecognoized Windows Sockets error :0: JVM_Bind"

Cause


Dispatcher and Content Manager have IBM Cognos 10.1.1 FP1 installed but Frameowork Manager installation was at IBM Cognos 10.1.1 level.

Resolving The Problem

1) First install IBM Cognos 10.1.1 FixPack 1 on Framework Manager machine.

2) Now open the Cognos Configuration for Framework Manager.Click on Save button.

This will generate the cryptographic keys.

Make sure Cognos service is running on Content Manager and Dispatcher while generating crytpographic keys on Framework Manager machine.

Note:

All the Cognos components must be at the same FixPack level.

[{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Framework Manager","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.1.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg21636541