Viewer Enhance Mode does not work for IBM FileNet Capture Professional 5.2.1

Technote (troubleshooting)


Problem(Abstract)

Clicking on the "Enhance" button does not change the image quality

Cause

There are files that are required for Enhance Viewer mode. These files reside in disk:\Windows\PixTran. If during the installation, the customer selects Inbound Link or File Import options, these files will not install. Any of the Scan options (high volume, medium volume, low volume) should contain the required PixTran files

Resolving the problem

To resolve the issue, copy the PixTran files from another Capture station that installed the Scan options and paste the files onto the station with the missing files or reinstall IBM FileNet Capture Professional 5.2.1 with the appropriate options

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Document information


More support for:

FileNet Capture
Capture Professional File Import

Software version:

5.2.1

Operating system(s):

Windows

Software edition:

Professional

Reference #:

1636447

Modified date:

2013-06-17

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