Can WPG be installed on WAS v7?

Technote (FAQ)


Question

Can WPG be installed on WAS v7?

Cause

Installing WPG on WAS v7.

Answer

WPG 620 needs to be installed on WAS 610, then after applying the latest 621 fixpack, the hub/dmgr profiles can be migrated to WAS 7.

Cross reference information
Segment Product Component Platform Version Edition
Business Integration WebSphere Partner Gateway Enterprise Edition Not Applicable AIX, HP-UX, Linux, Solaris, Windows, Linux on Power, Windows 2003 server, Linux pSeries 6.2.1, 6.2 Advanced, Enterprise

Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere Partner Gateway Advanced Edition

Software version:

6.2, 6.2.1

Operating system(s):

AIX, AIX 6.1, HP-UX, Linux, Linux iSeries, Linux pSeries, Solaris, Windows

Software edition:

Advanced, Enterprise

Reference #:

1636442

Modified date:

2013-05-09

Translate my page

Machine Translation

Content navigation