Errors "GLPINS006E DB2 installation failed. GLPINS0891I refer to the ldapinst.log" reported when re-installing Tivoli Directory Server 6.3 on Microsoft Windows 2008

Technote (troubleshooting)


Problem(Abstract)

Errors "GLPINS006E DB2 installation failed. GLPINS0891I refer to the ldapinst.log" are reported when re-installing IBM Tivoli Directory Server 6.3 (TDS 6.3) on Microsoft Windows 2008

Symptom

Error "GLPINS006E DB2 installation failed. GLPINS0891I refer to the ldapinst.log" while attempting to install a second time, Tivoli Directory Server 6.3 on Microsoft Windows 2008


Cause

The first installation of TDS 6.3 created 2 groups: DB2USERS and DB2ADMNS

If you also installed Rational Directory Server, it created a user tdsadmin, added to these two groups.
These two groups prevent Tivoli Directory Server 6.3 to be installed again.

Resolving the problem

To solve the problem:

  1. Uninstall Rational Directory Server and Tivoli Directory Server.


  2. Delete the user tdsadmin


  3. Delete the 2 groups: DB2USERS and DB2ADMNS


  4. Reboot the machine or logout and login again in Windows


  5. Install Tivoli Directory Server 6.3 again

Rate this page:

(0 users)Average rating

Document information


More support for:

Rational Directory Server
Tivoli

Software version:

5.2, 5.2.0.1, 5.2.0.2, 5.2.1

Operating system(s):

Windows

Reference #:

1636043

Modified date:

2013-05-27

Translate my page

Machine Translation

Content navigation