Rational Logiscope Support for Eclipse 3.6

Technote (FAQ)


Question

Does IBM Rational Logiscope support Eclipse 3.6?

Cause

You would want to integrate Logiscope with Eclipse 3.6

Answer

No, Logiscope does not support Eclipse 3.6.

The officially tester and supporter version of Eclipse are versions 3.1 and 3.2.

Review the System Requirements for Rational Logiscope for more details on supported software releases.


Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Rational Logiscope
General Information

Software version:

6.6.3, 6.6.4, 6.6.5, 6.6.6

Operating system(s):

Windows

Reference #:

1635963

Modified date:

2013-05-02

Translate my page

Machine Translation

Content navigation