IBM Support

An Error occurred when accessing Backup and Restore

Troubleshooting


Problem

When accessing "Backup & Restore" in Cognos Express Manager the following Error will occour: An Error occured Null

Cause

The Backup is corrupted. This can happen with an incomplete run of the Backup Job.

Resolving The Problem

Move/Delete the Backup Folder from the location <install_location>\IBM\Cognos Express Backups

[{"Product":{"code":"SSDL22","label":"IBM Planning Analytics Express"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Cognos Express Manager","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.1","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
10 November 2022

UID

swg21635764