Question & Answer
Question
After running the ICMMLSUP and ICMMRMUP jobs to upgrade the CM z/OS environment on z/OS, what are steps needed to revert the CM z/OS environment to the previous version?
Cause
The testing of the upgraded environment failed.
Answer
The CM z/OS upgrade jobs changed the CM database content. Prior to V8.4.3, customers had to make a back up copy of the CM database before doing upgrades.
CM V8.4.3 for z/OS supports the ability to revert to a previous version of CM without using the back up copy.
See the attached document for the steps to use this function.
[{"Product":{"code":"SSLQWS","label":"Content Manager for z\/OS"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation \/ Upgrade","Platform":[{"code":"PF025","label":"Platform Independent"},{"code":"PF035","label":"z\/OS"}],"Version":"8.4.3.3;8.4.3.2;8.4.3.1;8.4.3","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
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Document Information
Modified date:
17 June 2018
UID
swg21635355