Running launchpad.sh on Linux with Firefox 10.0 results in "Unable to find supported browser" error

Technote (troubleshooting)


Problem(Abstract)

Attempts to run the IBM Rational Lifecycle Integration Adapters Standard Edition launchpad.sh script on Linux with Firefox version 10.0 or higher results in the error "An error occurred while starting the launchpad."

Symptom

If you run launchpad.sh on a Linux system with Firefox version 10.0 or higher the launchpad fails to run with the following message:

Unable to find supported browser. An error occurred while starting the launchpad. This error typically occurs when the launchpad is unable to find a supported browser. Check your product's documentation for a list of supported browsers.

Cause

Launchpad for Rational Lifecycle Integration Adapters Standard Edition does not support Firefox browser versions 10.0 or higher.

Resolving the problem

WORKAROUND:

Install IBM Installation Manager and Rational Lifecycle Integration Adapters Standard Edition, by executing ./install from the InstallerImage_linux folder on the installation disk or electronic image. Follow the instructions on screen and complete the installation.

For detailed information on installation steps using Installation Manager, refer to the installation information in the Rational Lifecycle Integration Adapters Standard Edition Information Center.


Related information

Latest support documents

Rate this page:

(0 users)Average rating

Document information


More support for:

Rational Lifecycle Integration Adapters
Integrations: IBM

Software version:

1.0, 1.0.0.1, 1.1, 1.1.0.1

Operating system(s):

Linux

Software edition:

Standard

Reference #:

1634954

Modified date:

2013-09-30

Translate my page

Machine Translation

Content navigation