Cognos Vulnerability Question

Technote (FAQ)


Question

Is the Cognos installed with ITNM 3.9, using the 3.9.0.71 build package, susceptible to the security vulnerability described in Technote http://www.ibm.com/support/docview.wss?uid=swg21627070

Answer

The vulnerability affects Cognos 10.2.0. ITNM 3.9 Build 71 installs Cognos 8.4. On the ITNM system, you can check your Cognos version in this file.

$NCHOME/../tipv2Components/TCRComponent/cognos/cmplst.txt

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli Network Manager IP Edition

Software version:

3.9

Operating system(s):

Windows, Windows 2003 server, Windows 2008 server

Reference #:

1634770

Modified date:

2013-05-09

Translate my page

Machine Translation

Content navigation