JRE upgrade recommendation for Rational Focal Point

Flash (Alert)


Abstract

IBM Rational Focal Point uses Java JRE and users choose their own JRE for its function. This flash is issued to our users to remind them to upgrade their JRE to the latest version.

Content

There are a number of vulnerabilities in older Java JREs that are addressed in the the latest updates. Rational Focal Point is not vulnerable to the latest issues, but a best practice is to upgrade the installed JREs whenever security updates are available.

If you are using an IBM JRE, it is recommended to upgrade to the IBM JRE 6 release SR13 or higher. If you are using a JRE from a different vendor, check the latest update of your current version and update.

IBM Java SDK and JRE releases can be downloaded from http://www.ibm.com/developerworks/java/jdk/index.html

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Rational Focal Point

Software version:

6.5, 6.5.0.1, 6.5.0.2, 6.5.1, 6.5.1.1, 6.5.2, 6.5.2.1, 6.5.2.2, 6.5.2.3

Operating system(s):

Linux, Solaris, Windows

Reference #:

1634730

Modified date:

2013-04-25

Translate my page

Machine Translation

Content navigation