Troubleshooting
Problem
After an application is migrated to the Taskmaster Server, Taskmaster Application Manager shows all fields are disabled. On the other hand, all other out-of-the-box applications would have their fields enabled, to allow editing and configuration modification.
Symptom
Bring up Taskmaster Application Manager on the Taskmaster Server, click on the migrated application. The Main tab will show all fields disabled, even though populated with the correct configuration information.
Cause
Before the migration of the application, there was a .lock file present, and it remains with the application folder during the transition.
Resolving The Problem
Bring up Windows Explorer, navigate to <Drive:>\Datacap\<Application> folder, and delete the .lock file, where <Application> is the name of the migrated application.
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
swg21634528