IBM Support

Taskmaster Application Manager fields are disabled using IBM Datacap Taskmaster Capture

Troubleshooting


Problem

After an application is migrated to the Taskmaster Server, Taskmaster Application Manager shows all fields are disabled. On the other hand, all other out-of-the-box applications would have their fields enabled, to allow editing and configuration modification.

Symptom

Bring up Taskmaster Application Manager on the Taskmaster Server, click on the migrated application. The Main tab will show all fields disabled, even though populated with the correct configuration information.

Cause

Before the migration of the application, there was a .lock file present, and it remains with the application folder during the transition.

Resolving The Problem

Bring up Windows Explorer, navigate to <Drive:>\Datacap\<Application> folder, and delete the .lock file, where <Application> is the name of the migrated application.

[{"Product":{"code":"SSZRWV","label":"IBM Datacap"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Datacap Taskmaster Accounts Payable Capture","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.0.1;8.1.0","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21634528