Additional platform support for IBM Lotus Connector for SAP version 2.0.1

News


Abstract

This technote details the additional platform support information for Lotus Connector for SAP, version 2.0.1.

Content

Release Date: September 15, 2010
In addition to platforms supported in version 2.0:

  • RHEL 5.0, 5.1, and 5.2, 32-bit and 64-bit (as 32-bit application)
  • SLES 10, 32-bit and 64-bit (as 32-bit application)

the following platforms have been added:
  • Win 2008 32-bit and 64-bit (as 32-bit application)
  • Win 2008 64-bit (as 64-bit application)
  • Win 2008 R2 (as 64-bit application)
  • RHEL 6 (as 32-bit application)
  • SLES 11 (as 32-bit application)
  • Win 7 32-bit and 64-bit (as 32-bit application), with Notes client only
  • Windows 2012

Support for IBM Notes and Domino 9.0 is also announced.

See the detailed system requirements for Lotus Connector for SAP version 2.0.1.

Note: Extended platform support is available with SAP RFC SDK 7.20, 7.30.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Lotus Connector for SAP Solutions

Software version:

2.0.1

Operating system(s):

Linux, Solaris, Windows

Software edition:

All Editions

Reference #:

1634341

Modified date:

2014-04-16

Translate my page

Machine Translation

Content navigation