Guardium version 7 no longer supported as of 30th April 2013

News


Abstract

InfoSphere Guardium v7 reached a complete End Of Support (EOS) on April 30, 2013..

On 30th April 2012, version 7 became EOS with an option to have limited non-defect support through April 2013 at an additional cost via a service extension.

As of April 30th 2013 all support for v7 ceases and it will no longer be possible to obtain technical support against Guardium v7.

Content

In order to receive support on Guardium customers will need to be on a current release.

IBM's product support lifecycle shows which versions are currently supported together with defined support dates.

Customers needing assistance with migrating from v7 to a supported release should contact IBM services for assistance, via their local IBM sales office


Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

InfoSphere Guardium

Software version:

7.0

Operating system(s):

Linux

Reference #:

1634248

Modified date:

2013-04-12

Translate my page

Machine Translation

Content navigation