Tivoli Endpoint Manager - Restoring from a backup database

Technote (troubleshooting)


Problem(Abstract)

Duplicate ActionIDs in the TEM Console
User actions may appear to be run against endpoints the user does not have permissions for.

Cause

Restored TEM from a backup database, the action IDs of the client may exceed the value of the restored database. The MaxObjectID value in the DBINFO table is a lower number then what the endpoints have.

Resolving the problem

Increase the MaxObjectID value in the DBINFO table. The number will depend on how old the database backup is. The older the backup the larger the value increase should be.

From Microsoft SQL Server Management Studio.
- Login with SA or Database Owner rights
- Open the BFEnterprise database
- Open the DBINFO table and review the value in the MaxObjectID column
- Open a 'New Query' - if you do not know what this is, please see your DBA for assistance
Update dbo.DBINFO set MaxObjectID = <New #> (where new number could 1000, 10000, 100000, etc.

Restart the BES Root Server Service.

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Document information


More support for:

Tivoli Endpoint Manager

Software version:

All Versions

Operating system(s):

Linux, Windows

Reference #:

1633678

Modified date:

2014-03-11

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