Troubleshooting
Problem
Attempts of IBM Installation Manager to update IBM Websphere Application Server (WAS) to 8.0.0.5 for the IBM Rational ClearCase Remote Client (CCRC) WAN Server result in the error "Could not retrieve installation minimum service level ... ".
Symptom
If you try to update WAS 8.0.0.4 to 8.0.0.5, you get the following error from IBM Installation Manager.
Could not retrieve installation minimum service level (MSL) file information for IBM WebSphere Application Server
Cause
The cause is unknown.
Environment
WAS 8.0.0.x
CCRC WAN Server 8.0.0.x
Resolving The Problem
WORKAROUND
- Edit
/var/ibm/InstallationManager/.settings/defaults.prefs
- Add the following line at the end of the file.
com.ibm.was.msl.prereq.v80.core.skipMSLCheck=true
- Restart IBM Installation Manager.
Now the update proceeds without error message.
[{"Product":{"code":"SSSH27","label":"Rational ClearCase"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"CCRC WAN Server","Platform":[{"code":"PF002","label":"AIX"}],"Version":"8.0.0.5","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Product":{"code":"SSEQTP","label":"WebSphere Application Server"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":" ","Platform":[{"code":"PF002","label":"AIX"}],"Version":"8.0.0.5","Edition":"","Line of Business":{"code":"LOB36","label":"IBM Automation"}}]
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Document Information
Modified date:
16 June 2018
UID
swg21633246