Error "Could not retrieve ... (MSL)" when updating IBM Websphere

Technote (troubleshooting)


Problem(Abstract)

Attempts of IBM Installation Manager to update IBM Websphere Application Server (WAS) to 8.0.0.5 for the IBM Rational ClearCase Remote Client (CCRC) WAN Server result in the error "Could not retrieve installation minimum service level ... ".

Symptom

If you try to update WAS 8.0.0.4 to 8.0.0.5, you get the following error from IBM Installation Manager.

 Could not retrieve installation minimum service level (MSL) file information for IBM WebSphere Application Server

Cause

The cause is unknown.

Environment

WAS 8.0.0.x
CCRC WAN Server 8.0.0.x

Resolving the problem

WORKAROUND


  1. Edit /var/ibm/InstallationManager/.settings/defaults.prefs

  2. Add the following line at the end of the file.

    com.ibm.was.msl.prereq.v80.core.skipMSLCheck=true

  3. Restart IBM Installation Manager.



Now the update proceeds without error message.

Cross reference information
Segment Product Component Platform Version Edition
Application Servers WebSphere Application Server AIX 8.0.0.5

Rate this page:

(0 users)Average rating

Document information


More support for:

Rational ClearCase
CCRC WAN Server

Software version:

8.0.0.5

Operating system(s):

AIX

Reference #:

1633246

Modified date:

2013-04-04

Translate my page

Machine Translation

Content navigation